Page tree
Skip to end of metadata
Go to start of metadata

Starting with LemonTree version 2.6.9, you can configure the minimum severity of inconsistencies you want LemonTree to show you.

How to Configure

Configuring this setting is currently only possible by modifying the "minimumReportedIntegrityViolationCategory" setting in the application configuration file.
The correct file to change depends on the edition of LemonTree you want to modify:

EditionVersionApplication Configuration File Name
Desktop3.0.0 or newer./LemonTree.dll.config
Desktop2.6.10 or older./LemonTree.exe.config
EA Addin3.0.0 or newer./EAAddin/Core/LemonTree.EAAddin.Backend.dll.config
EA Addin2.6.10 or older./LemonTree.EAAddin.Starter.exe.config
WebAny./Web.Config
AutomationAny./LemonTree.Automation.exe.config

Possible Values

The possible values for the setting correspond to the detected minimum severity of inconsistencies.

In order of increasing severity, they are as follows:

  • Info
  • Warn
  • Error
  • Fatal 
  • No labels