Page tree
Skip to end of metadata
Go to start of metadata

Operating System

Operating System

Microsoft® Windows 8.1, 10 64-Bit

Installed Components

  • .NET Framework 4.5.2
  • .NET Framework 4.7.2 (LemonTree 2.4 or above)
  • VC2010 SP1 x64, VC2015 x64 (supplied with LemonTree Setup)

Hardware

CPU

Minimum: Single-Core x64

Recommended: Quad-Core x64 (Intel Core or AMD Ryzen)

Single-Core CPUs may be used, but usability will be heavily degraded. We do not recommend that setup for interactive use.

RAM

Minimum: 4GB

Recommended: 8GB or more

The required amount of RAM to run LemonTree strongly depends on the type of models you are looking to merge.

For more details, please see this page: Performance and Memory

Software

Enterprise Architect

Minimum: Enterprise Architect 10

Recommended: Enterprise Architect 13 or above

(Optional) VCS Integration

LemonTree can be integrated with most known Version Control Systems. The following minimum versions of these respective tools are required for correct functionality:

  • TortoiseGit: Version 2.0 or above
  • TortoiseSVN: Version 1.8 or above
  • SmartGit: 17.1.6 or higher

For more information, please see the page on VCS Integration:

VCS Integration



  • No labels